当前位置:仪器社区 > ICP光谱

等离子体阻抗超出正常工作范围

  • Insp_d3b4a174
    2019/12/17
  • 私聊

ICP光谱

  • PE8000开机点火后,蠕动泵转动几秒后熄火,提示等离子体阻抗超出正常工作范围。检查了气路清洗了进样系统等等都没作用,求助各位大神。。。
  • 该帖子已被版主-tang566加2积分,加2经验;加分理由:发贴
下载APP,发帖回帖更方便

推荐学习更多>>

https://mapi.instrument.com.cn/ykt/api/GetCourseByBBSType?forumid=37&top=5
    +关注 私聊
  • Shy WONG

    第10楼2020/01/23

    应助达人

    PE的仪器总是喜欢逃出这些,重启一般能解决。

0
    +关注 私聊
  • suecjiaoyan

    第9楼2020/01/23

    如果确认仪器水、气系统正常正,待仪器状态就绪后,点火前打开蠕动泵快速冲洗5min,排空冲洗液后关闭蠕动泵,点火尝试是否成功并持续,如果没问题,原因应该在是否有有机成分进入。
    如果现象依旧,点火时注意冷却循环水输出压力变化情况,可以记下参数与正常参数比较,若小于正常参数,应该是水路系统不畅,很可能是工作线圈前的水压传感器有堵塞,仪器自动熄火保护。
    应对措施:清洗冷水机,清洗光谱仪进水管后面的TFE三通阀,换装冷却剂后再试;如不行,冷水机与光谱仪进出水管反接,冲洗2min,在正接后再试。一般应该解决问题。

0
  • 该帖子已被版主-tang566加3积分,加2经验;加分理由:分享
    +关注 私聊
  • JOE HUI

    第8楼2019/12/18

    应助达人

    内部一般进样系统检查按照,若发生器坏了,维修价格昂贵

    Insp_d3b4a174(Insp_d3b4a174) 发表:矩管重新安装了好几次,管路也清洗更换,功率也不低1300,工程师说可能发生器坏了。。

0
    +关注 私聊
  • 陈奕迅

    第7楼2019/12/18

    黑盒日志发给我看一下。

1
    +关注 私聊
  • gangzi3617

    第6楼2019/12/17

    应助达人

    换中心管换炬管

0
    +关注 私聊
  • Insp_d3b4a174

    第5楼2019/12/17

    试过了,情况没有改善

    JOE HUI(xurunjiao5339) 发表:建议检查后多清洗管路,再多点几次火

0
    +关注 私聊
  • Insp_d3b4a174

    第4楼2019/12/17

    矩管重新安装了好几次,管路也清洗更换,功率也不低1300,工程师说可能发生器坏了。。

    砂锅粥(czcht) 发表:检查一下矩管的安装位置。矩管是否干燥。是否进到了有机样品。功率是否太低。废液管是否安装正确。

0
    +关注 私聊
  • 砂锅粥

    第3楼2019/12/17

    应助达人

    检查一下矩管的安装位置。矩管是否干燥。是否进到了有机样品。功率是否太低。废液管是否安装正确。

0
    +关注 私聊
  • JOE HUI

    第2楼2019/12/17

    应助达人

    建议检查后多清洗管路,再多点几次火

0
    +关注 私聊
  • JOE HUI

    第1楼2019/12/17

    应助达人

    矩管重新装下,调整下卡座,检查下雾化器碰嘴等进样系统,多点几次

0
举报帖子

执行举报

点赞用户
好友列表
加载中...
正在为您切换请稍后...