当前位置:仪器社区 > ICP-MS

测试As,sb,hg,加硫脲还原,但出现等离子体抗阻超时工作(Plama-Z),我以为炬管和中心管污染了换了以后测试完一个又出现等离子体抗体超时工作(Plama-Z,是不是氰化物还原雾化器污染了还是其他原因,

  • Insm_72bc65c2
    2020/06/12
  • 私聊

ICP-MS

  • 急急急!菜鸟,大家测试As,sb,hg,加硫脲还原,但出现等离子体抗阻超时工作(Plama-Z),我以为炬管和中心管污染了换了以后测试完一个又出现等离子体抗体超时工作(Plama-Z,是不是氰化物还原雾化器污染了还是其他原因,大家给点意见
  •   
登陆查看完整内容

推荐学习更多>>

https://mapi.instrument.com.cn/ykt/api/GetCourseByBBSType?forumid=562&top=5
    +关注 私聊
  • 闹太套

    第7楼2020/06/17

    应助达人

    AVIO 200是PE家的OES,推荐转到ICP-OES版面。但是常规来说OES也不需要还原元素价态,进等离子体后都是一样激发。

0
    +关注 私聊
  • 深度11034

    第6楼2020/06/13

    你们ICP还加了氢化物还原系统?这个系统我没用过。抗阻报错还有一种可能是你太多雾化液进入到等离子体了,你测的样品溶液时原来测试的那个溶液吗?你想确认是硫脲的问题还是样品的问题你用一个不加硫脲的平行样进样尝试一下就能确认了;你如果样品目标元素浓度太低的还是推荐用原子荧光或者ICPMS;你可以根据你的样品去找相应的标准处理方法参考,不同测试仪器样品处理方法要求会有一些差异。土壤你参考环境 土壤和沉积物的检测方法 或者EPA 3050B/3052;化工涂料GB/T 30647-2014;食品5009.268,实在没有你还可以在网上找相关材料的文献去参考

    Insm_72bc65c2(Insm_72bc65c2) 发表:我用的是ICP—OMS AVio 200仪器 工程师教我们用一克硫脲还原测As,sb元素,As,Sb,hg一起测的,用的是HF和盐酸加热消解,未含有机成分,
    这样品以前测试过今天突发想在测一遍就出现等离体子抗阻超时工作了

0
    +关注 私聊
  • huangza

    第5楼2020/06/13

    应助达人

    ICPMS测As,Sb,Hg,不需要加硫脲还原,样品消解完定容后可以直接上机。原子荧光测试As,Sb需要加硫脲还原。

1
    +关注 私聊
  • Insm_72bc65c2

    第4楼2020/06/13

    那我去试一试

    砂锅粥(czcht) 发表:应该是你加了硫脲后,有机含量太高,导致熄火。如果是这个原因的话看看能不能降低浓度,或者提高等离子体功率(这个要配合冷却气调大)。

0
    +关注 私聊
  • Insm_72bc65c2

    第3楼2020/06/13

    我用的是ICP—OMS AVio 200仪器 工程师教我们用一克硫脲还原测As,sb元素,As,Sb,hg一起测的,用的是HF和盐酸加热消解,未含有机成分,
    这样品以前测试过今天突发想在测一遍就出现等离体子抗阻超时工作了

    深度11034(btxg1985) 发表:就是测试溶液有机物浓度太高,用ICP测试为什么要加硫脲?用什么标准?icp测这些元素你微波消解保证样品消解完全就可以了,你想用原子荧光对比最好是多消解几个平行样用来分析就好

0
下载APP查看剩余回帖 登陆查看剩余回帖
举报帖子

执行举报

点赞用户
好友列表
加载中...
正在为您切换请稍后...